https://www.growthbook.io/ logo
#announcements
Title
# announcements
c

cool-salesmen-18155

06/06/2023, 10:55 AM
Hi everyone Is kotlin verison 1.6.10 and above is required to integrate Growthbook as I am facing this issue as we are having kotlin version 1.4.21 ? on source code of growthbook they have used 1.6.10 kotlin version which is causing issue
d

damp-account-10783

06/07/2023, 4:35 AM
Hi @fresh-football-47124 can you pls help with this
f

fresh-football-47124

06/07/2023, 4:35 AM
hi
c

cool-salesmen-18155

06/07/2023, 4:36 AM
Please share SDK with a compatible version of kotlin if you have. @fresh-football-47124
f

fresh-football-47124

06/07/2023, 4:36 AM
sure, let me check with that team
c

cool-salesmen-18155

06/07/2023, 4:36 AM
thanks
@fresh-football-47124 please let me know if any update on this
9 Views