Hi all, thank you for creating GrowthBook - it see...
# give-feedback
Hi all, thank you for creating GrowthBook - it seems like fantastic quality and value. It's a minor thing but it would be nice to have the option to use camelCase for flag names. As our code base is all Javascript (Ionic/Angular app for web, iOS, and Android), we've tried to standardize on camelCase for event and user properties with Amplitude and GA4. Currently, when you add a camelCase feature to GrowthBook, it seems to save it in all lowercase. Admittedly we may be swimming upstream trying to have javascript-style naming conventions, but I wanted to add this as minor feedback. Thanks
Thanks for the feedback. The camelCasing would be great to create a github issue for that. Would you like to do it or shall I?
Sure no problem, I'll create that now