https://www.growthbook.io/ logo
#give-feedback
Title
# give-feedback
s

some-planet-44104

03/29/2023, 8:01 AM
I am having a problem I didn’t have before. When changing “Exclude In-Progress Conversions” to “Include In-Progress Conversions” - it doesn’t seem to affect anything. And when looking the underlying query, it still shows the “upper time boundary”, which in my undertstanding applies only to cases when Exclude In-Progress Conversions” is applied
h

helpful-application-7107

03/29/2023, 11:55 AM
What Attribution model are you using?
s

some-planet-44104

03/29/2023, 12:09 PM
First Exposure
h

helpful-application-7107

03/29/2023, 12:19 PM
Is there a phase for this experiment? We should only set an end date on the __experiment CTE if you have Exclude In-Progress Conversions selected or if your phase/experiment has an end date.
s

some-planet-44104

03/29/2023, 12:31 PM
nope. but it looks like I can’t reproduce the issue anymore. This problem exhibited itself in an hoc report, but when I changed the “Exclude” to “Include” in the main report and did the same in the ad hoc one, everything seems to be ok
h

helpful-application-7107

03/29/2023, 12:33 PM
Ah, I see! We'll see if we can reproduce the issue in states between settings in the experiment and ad hoc report.
9 Views