https://www.growthbook.io/ logo
#ask-questions
Title
# ask-questions
r

rapid-greece-48554

01/11/2024, 8:36 AM
Good morning. I have GrowthBook Pro and I still haven't managed to get my SDK to work, according to the dev everything is fine in the code and in GTM, but I really need support. Where can I find it? I'm paying and not being able to use it due to some error that we can't find. Please, can anyone help? @fresh-football-47124 @brief-honey-45610 @future-teacher-7046 @proud-baker-47556 @helpful-application-7107 @better-magician-65629 @gorgeous-electrician-7828 @refined-addition-9216
b

brief-honey-45610

01/11/2024, 4:26 PM
Hi Tatiana, I'm sorry to hear you've been getting stuck. There are many support channels available to you on the Pro plan: 1. This Slack community 2. A live chat within your GrowthBook dashboard 3. support@growthbook.io
We can offer support right here in this thread. To start, can you please send me some screenshots of where you are seeing errors, or where things are not going as expected?
• A screenshot of how you have the SDK configured. (Go to the SDK Connection's detail page.) • A screenshot of the GrowthBook-related code you have in your application code • A screenshot of the Experiment page, if applicable
r

rapid-greece-48554

01/12/2024, 1:56 PM
Hi August, thank you for answer me :)
b

brief-honey-45610

01/12/2024, 3:57 PM
Hi Tatiana, thank you for sending the screenshots. I'm juggling a number of support requests today and will take a look as soon as I can 🙂
r

rhythmic-agent-34208

01/13/2024, 2:25 AM
Hi Tatiana, I took a look at all of the screenshots you sent. There are definitely some things that look like they need to be double-checked or perhaps changed. 1. For example, in screenshot #1 I see that the deprecated SDK Endpoints are being used, and screenshot #6 I see that the newer SDK Connections are being used. 2. In screenshot #4 I see the warning about needing to add a Metric in order to view results (which is correct -- a Metric does need to be added). You can see this is true by cross-referencing screenshot #3, where the Activation Metric is set to "None". 3. In Screenshot #2 it says the SDK was loaded successfully, but it's not clear what experiment(s) or environment(s) that applies to. Can you send a screenshot of the Overview tab of the Tatiana Test experiment?
Hi Tatiana, just checking in on this.
r

rapid-greece-48554

02/06/2024, 3:21 PM
Sorry my late reply. I really didn't understand yet how to use GB. Im lost, 100% lost. Im sorry. Ill stop to pay because I cannot use. Unfortunately. I really want to use the tool, but I don't find it user friendly and I can't get it to work. Im feel so stupid hahahaha
Theres some tutorial?? Some document explain how to use the tool?? I saw in GB website only a quick view, and didn't found any tutorial on youtube :(
4 Views